Le contenu de cette page est potentiellement obsolète.

Le wiki sert d'archive et certaines pages ne représentent plus la vision actuelle du Parti Pirate. Pour connaître les positions des Pirates, aujourd'hui, vous pouvez consulter :

Et pour toute autre question, vous pouvez nous contacter et discuter avec nous :

contact@partipirate.org | @PartiPirate sur Twitter | Parti Pirate sur Facebook | Discourse (espace libre d'échanges et discussions) | Discord (espace d'échanges instantanés textuel et vocal)

Outils de la section alsace Serveur vocal

De Wiki du Parti Pirate
Sauter à la navigation Sauter à la recherche

Le serveur vocal du Parti Pirate en Alsace

Le Parti Pirate section Alsace utilise le serveur vocal de type MUMBLE mise en place par le Parti Pirate

Connexion au serveur vocal Mumble

Téléchargez et installez le logiciel Mumble (http://sourceforge.net/projects/mumble/files/latest/download?source=files), puis utilisez les informations suivantes pour vous connecter.

  • Nom du serveur : Parti Pirate
  • Adresse : membres.partipirate.org
  • Port : 64001
  • Pseudo : Votre pseudo
  • Mot de passe (demandé après la connexion) : membres

F.A.Q

Premier lancement

La création d'un certificat vous sera proposé. Acceptez-le et exportez-le où vous souhaitez. Le fichier exporté vous sera utile si vous devez réinstaller Mumble pour continuer à être reconnu sur les serveurs où vous avez des droits spéciaux.

Il ne vous reste plus qu'à cliquer sur Ajouter un nouveau... et entrer les informations de connexions que vous trouverez un peu plus haut sur cette page. Le serveur sera alors ajouté dans la catégorie Favoris et non pas dans la catégorie Internet Public.

Problème connu sur Windows Seven (7)

Faites un clic droit sur l'icone Mumble et choisissez Propriétés, puis dans l'onglet Comptabilité, cochez Exécuter ce programme en tant qu'administrateur, Appliquer et OK.

Je ne peux pas me connecter au serveur, que puis-je faire ?

Vous devez obligatoirement avoir la version 1.2.2 minimum de Mumble pour vous connecter au serveur, il est cependant conseillé d'installer la dernière version 1.2.3.

Je suis connecté, mais il n'y a personne

Le serveur vocal est récent et pour le moment peu de personnes ont pris l'habitude de l'utiliser.